Unterstützung TLS-Verschlüsselung

Online-Banking nur noch mit aktuellen Betriebssystemen bzw. Browsern möglich

Mit dem Online-Banking erledigen Sie bereits jetzt Ihre Bankgeschäfte bequem und sicher unabhängig von den Öffnungszeiten Ihrer VR-Bank Ostalb eG. Ihre Daten werden durch moderne Verschlüsselungsverfahren sicher verwaltet und übertragen. Um die Sicherheit weiter zu erhöhen, unterstützt unser Online-Banking die sogenannte TLS-Verschlüsselung ab 22. Juli 2019 nur noch ab Version 1.2. Damit ist die Nutzung des Online-Bankings nur noch mit aktuellen Betriebssystemen bzw. Browsern möglich.

Kurz erklärt: TLS-Verschlüsselung

Damit Ihre Daten beim Online-Banking verschlüsselt übertragen werden, verwendet Ihr Browser ein sogenanntes SSL/TLS-Protokoll. Darüber wird eine sichere Verbindung zwischen dem Online-Banking und Ihrem Rechner aufgebaut. SSL bedeutet "Secure Socket Layer" und TLS steht für "Transport Layer Security". Mittlerweile wird das Protokoll unter TLS weiterentwickelt. Das TLS-Protokoll identifiziert das Online-Banking und stellt sicher, dass Ihre Daten während der Übertragung nicht gelesen oder manipuliert werden können. Aktuelle TLS-Protokolle werden heute von allen modernen Betriebssystemen bzw. Browsern unterstützt.

Diese Betriebssysteme unterstützen das Online-Banking weiterhin

Mit den folgenden Betriebssystemen ist die Nutzung des Online-Bankings ab dem 22. Juli 2019 weiterhin möglich:

  • Android mindestens Version 5.0,
  • Apple iOS mindestens Version 11.0,
  • Windows-Betriebssystem: Hier ist entscheidend, welcher Browser Ihre Windows-Version unterstützt. Betriebssystem-Versionen älter als Windows 7 unterstützten den Browser Internet Explorer 11 nicht mehr. In diesen Fällen können Sie das Online-Banking aber mit alternativen Browsern wie Mozilla Firefox oder Google Chrome weiterhin nutzen.

Wenn Ihre Betriebssystem-Version hier nicht aufgeführt ist, erkundigen Sie sich bitte beim Hersteller, ob die Version TLS 1.2 unterstützt wird.

Diese Browser sind weiterhin für das Online-Banking geeignet

Mit den folgenden Browsern ist die Nutzung des Online-Bankings ab dem 22. Juli 2019 weiterhin möglich:

  • Microsoft Internet Explorer Version 11,
  • Mozilla Firefox Version 26,
  • Google Chrome Version 30.

Wenn Ihre Browser-Version hier nicht aufgeführt ist, erkundigen Sie sich bitte beim Hersteller, ob die Version TLS 1.2 unterstützt wird.

Banking-Software

Mit den folgenden Banking-Software-Versionen ist die Nutzung des Online-Bankings ab dem 22. Juli 2019 möglich:

  • FinTS mit HBCI classic (Sicherheitsdatei, Chipkarte) ist nicht betroffen.
  • FinTS mit PIN/TAN setzt bei Profi cash mindestens die Version 11.20 und bei der VR-Networld Software mindestens die Version 6.20 voraus.

Wenn Ihre FinTS-Version hier nicht aufgeführt ist, erkundigen Sie sich bitte beim Hersteller, ob die Version TLS 1.2 unterstützt wird. EBICS funktioniert wie bisher auch.

Häufige Fragen zur Unterstützung der TLS-Verschlüsselung

Was ist EBICS?

EBICS steht für Electronic Banking Internet Communication Standard. EBICS überträgt Daten über das Internet schneller, da die Geschwindigkeitsbegrenzung durch ISDN entfällt. EBICS ist multibankenfähig und kann große Datenmengen übertragen. Mit EBICS können Aufträge unabhängig vom Standort freigegeben werden.

Zuletzt aktualisiert am 18. Juli 2019